Date Category ニュース.
Pocket

OpenVPNで使用されている圧縮ライブラリ LZO において、バッファオーバーフローの脆弱性が発見されました。

この脆弱性が発生するのは特定の条件に合致した場合のみですが、OpenVPNではこの条件に合致しないため、OpenVPNについてはこの脆弱性による影響はありません

発生条件などの詳細については、こちらをご参照ください。